[Zh-l10n] shadow: Please update the PO translation for the package shadow